IgnorantGuru's Blog

Linux software, news, and tips

Arch GTK Bug

If you use Arch, note that on some systems pcmanfm-mod is currently affected by the GTK bug referenced here, here, and here, which apparently showed up in the April 1 upgrades. As described, double-clicks won’t work correctly in detailed list view. So until this is corrected you may want to avoid upgrading to gtk 2-2.20.

April 3, 2010 - Posted by | Mods

Sorry, the comment form is closed at this time.